Начать новую тему

Блоки из тестового макета в Твигмо

Добрый день,


Раньше я использовал текущий аккаунт в Мерчиуме для тестовых целей, соответственно создал несколько тестовых блоков. Потом была куплена и доработана отдельная тема, куда, естественно, эти блоки не вошли. И в текущем макете сайта их нет. Но при включения модуля Твигмо откуда-то они всплыли. Есть подозрение, что Твигмо использовал первую тестовую тему для создания мобильной версии, вместо того, чтобы использовать актуальную. Можно ли как-то выбрать тему которую будет использовать Твигмо, либо если мое предположение неверно, откуда взялись эти блоки и как их убрать?

jpg

Здравствуйте!


Нам очень жаль слышать, что вы столкнулись с данной проблемой. Пожалуйста, попробуйте переустановить модуль Твигмо на странице Модули > Управление модулями в панели администратора вашего магазина и сообщите нам о результате.


Спасибо.

Нет, к сожалению, это не помогло.

 

Здравствуйте.


Мы изучили проблему в вашем магазине более детально. По каким-то причинам макет с ID=1 отсутствовал в списке макетов на странице Дизайн > Макеты в панели администртора вашего магазина. Модуль Твигмо использовал данный макет. Мы экспортировали данный макет и затем удалили его из вашего магазина (файл макета прилагается к данному сообщению). Теперь Твигмо использует макет TM Test и мобильная версия магазина отображается без ранее упомянутых блоков.


Спасибо.

xml
Спасибо, теперь вроде всё правильно

 

Мы были рады помочь. Пожалуйста, обращайтесь, если еще возникнут вопросы.


Войдите, чтобы опубликовать свой комментарий