Начать новую тему

Не работает плагин Мерчиума для Wordpress на версии 4.1(выдает ошибку)

 Добрый день. 

Настроил витрину на Мерчиуме. Собирался интегрировать витрину на свой сайт на Вордпресс. При активации плагина пишет:

"Плагин не был активирован, потому что он вызвал фатальную ошибку."

"Parse error: syntax error, unexpected T_FUNCTION in /home/imodus/domains/i-modus.ru/public_html/wp-content/plugins/merchiumru/php/class.merchium_page.php on line 251"

Надеюсь на вашу помощь!

Заранее спасибо!


Здравствуйте.


Сожалеем, что вы столкнулись с этой проблемой. Пожалуйста, уточните PHP версию, установленную на сервере, где располагается ваш сайт. Если версия ниже, чем 5.3, пожалуйста, сообщите, есть ли возможность обновить ее до 5.3.


Спасибо.

Спасибо за помощь!

Стояла версия 5.2

Обновил до  5.5 плагин установился.

Спасибо, что сообщили нам о результате. Мы рады вам помочь!


Войдите, чтобы опубликовать свой комментарий